Neuer Bundesliga-TeamSpeak: Adresse 144.76.85.247:9987

Autor Thema: SC14 - Bildproblem  (Gelesen 3609 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline errorwolfi

  • Spaziergänger
  • *
  • Beiträge: 3
  • Karma: +0/-0
  • InGame Nick: errorwolfi
  • SC:14 BL: ich mach da nicht mit
SC14 - Bildproblem
« am: Dezember 23, 2013, 14:26:24 Nachmittag »
Hallo Leute

Hab von Anfang an SC 14 gespielt - alles lief wunderbar, seit 3 Tagen jedoch beginnt das Bild wie wild zu flackern, sobald ich mich aus dem Starthaus stoße. Es sieht aus, als ob das Spiel zwischen den verschiedenen Kameraansichten wechseln würde und ruckelt wie wild.
Hab schon so viele Sachen ausprobiert -Neuinstallation, und vieles mehr - kein Erfolg.
Grafiktreiber ist der letzte GeForce Treiber 331.82, Soundkartentreiber Realtek 2.73, System Win7 64bit auf Intel Core i7 870 mit 4GB RAM, DirectX 11.
Das komische ist - SC 13 funzt sowohl unter DirectX als auch OpenGL ohne Problem mit der höchsten Auflösung von 1920x1080 unter 32bit Farbtiefe.
Also am System kann es offenbar nicht liegen. Scheinbar bin ich der einzige, der dieses Problem hat.Hat jemand einen Rat, was ich noch versuchen könnte?

Wolfgang

Offline Haemi05

  • Spaziergänger
  • *
  • Beiträge: 1
  • Karma: +0/-0
  • InGame Nick: Haemi05
  • SC:14 BL: ich mach da nicht mit
Re: SC14 - Bildproblem
« Antwort #1 am: Januar 02, 2014, 02:08:08 Vormittag »
Habe das gleiche Problem, Aber mit einer ATI Radeon HD5850  Treiberversion 13.251.0.0 und Windows 8.1 64 Bit
« Letzte Änderung: Januar 02, 2014, 02:11:34 Vormittag von Haemi05 »

Offline kreidl97

  • Spaziergänger
  • *
  • Beiträge: 18
  • Karma: +1/-0
    • Mein YouTube-Kanal
  • InGame Nick: kreidl97
  • SC:14 BL: Tirol
  • SC:15 BL: Tirol
  • SC:16 BL: Tirol
Re: SC14 - Bildproblem
« Antwort #2 am: Januar 04, 2014, 14:41:19 Nachmittag »
Versuch mal, SC im Browser zu spielen. Möglicherweise funktioniert's ja dort.

Offline errorwolfi

  • Spaziergänger
  • *
  • Beiträge: 3
  • Karma: +0/-0
  • InGame Nick: errorwolfi
  • SC:14 BL: ich mach da nicht mit
Re: SC14 - Bildproblem
« Antwort #3 am: Januar 06, 2014, 11:12:09 Vormittag »
Hallo Leute

Bin am verzweifeln - das komische ist, einmal funktionierts, dann wieder nicht. Speziell nach dem Rechnerstart in der Früh läuft es ohne Probleme. Irgendwie hab ich den Eindruck, als ob dies ein thermisches Problem meiner GraKa ist.
Hab wirklich schon alles versucht. Hab sogar die Nvidia PhysiX und 3D Controller Treiber wieder deinstalliert und jetzt nur den nackten Grafiktreiber drauf - gleiches Problem. Hab meine laufenden Prozesse kontrolliert ob vielleicht dort irgendein Prozess das Spiel beeinträchtigt.
Ich werd schön langsam wahnsinnig - und ich bin beileibe kein Computerneuling.
Ich werd mal versuchen, ob's im Browser läfut.

Wolfgang

PS: auch im Browser (sowohl Firefox, Chrome als auch PaleMoon) - keine Chance - gleiches Problem wie bei der installierten Version.

Noch was - irgendwie finde ich es schade, dass man beim Spielestart nicht mehr so wie früher auswählen kann, ob man das Game unter DirectX oder OpenGL laufen lassen will. Zumindest habe ich noch nichts gefunden.
« Letzte Änderung: Januar 06, 2014, 11:28:30 Vormittag von errorwolfi »

Offline Schlumpy_70

  • Freestyler
  • *****
  • Beiträge: 491
  • Karma: +30/-15
  • InGame Nick: Schlumpy_70
  • SC:14 BL: Bayern
  • SC:15 BL: Bayern
  • SC:16 BL: Rheinland-Pfalz
Re: SC14 - Bildproblem
« Antwort #4 am: Januar 06, 2014, 19:19:46 Nachmittag »
Kann dir nicht wirklich helfen, aber du könntest mal versuchen das Spiel über "rechte maus" "als admin ausführen" zu starten. Bei mir bricht der Ladevorgang des Spiels manchmal einfach ohne ersichtlichen Grund ab.
Wenn ichs aber als "admin" mach klappts.
Testweise älteren/anderen Grafik Treiber versuchen.
Babylon A Use Dem Brain !


Ibindo65

  • Gast
Re: SC14 - Bildproblem
« Antwort #5 am: Januar 06, 2014, 20:43:01 Nachmittag »
Grafik im Spiel auf manuell, dann alle Funktionen deaktivieren (glättung, schatten usw.)
vielleicht hilfts

Offline errorwolfi

  • Spaziergänger
  • *
  • Beiträge: 3
  • Karma: +0/-0
  • InGame Nick: errorwolfi
  • SC:14 BL: ich mach da nicht mit
Re: SC14 - Bildproblem
« Antwort #6 am: Januar 09, 2014, 13:57:01 Nachmittag »
Hy Leute

War offenbar wirklich ein thermisches Problem. Hab heut mit einem Kompressor meine Graka von den Staubmäusen befreit - jetzt atmet sie wieder richtig - und siehe da - das Spiel läuft. Seltsam, warum das nur bei der Skichallenge auftritt. Alle anderen Games laufen auch ohne zu "spinnen".
Spiel zB. den Aerofly RC7 auf höchster Auflösung it 32bit - hab dabei über 100 FPS. Nur bei der Challenge hat sie halt gesponnen. Was solls, es läfut und das ist gut so.
Trotzdem danke für Eure Tipps.

Wolfgang

Offline Schlumpy_70

  • Freestyler
  • *****
  • Beiträge: 491
  • Karma: +30/-15
  • InGame Nick: Schlumpy_70
  • SC:14 BL: Bayern
  • SC:15 BL: Bayern
  • SC:16 BL: Rheinland-Pfalz
Re: SC14 - Bildproblem
« Antwort #7 am: Januar 09, 2014, 19:09:10 Nachmittag »
Na wunderbar. Schön das du`s lösen konntest :) 
danke für die "Rückmeldung"
Babylon A Use Dem Brain !


Offline GFR_Raimoon

  • Spaziergänger
  • *
  • Beiträge: 8
  • Karma: +1/-0
  • Lass los und lebe.
    • Reisen in Europa und USA
  • InGame Nick: GFR_Raimoon
  • SC:14 BL: Saarland
  • SC:15 BL: Saarland
  • SC:16 BL: Saarland
  • SC:NC: Team Monaco
Re: SC14 - Bildproblem
« Antwort #8 am: Januar 28, 2014, 14:37:36 Nachmittag »
Hallo Leute,
habe auch ein kleines Problem. Wenn ich starte sehe ich nur die beiden Skispitzen.
In dieser Einstellung kann ich nicht fahren. Wer kann mir sagen wie ich das umstellen kann. Habe schon manches versucht aber noch nichts gefunden.
Danke im voraus.
 
Raimoon
Lass Los und Lebe

Offline Flighthigh

  • Für Berlin immer da
  • Teamchef
  • Yeti
  • ****
  • Beiträge: 3.136
  • Karma: +115/-5
  • Flighthigh
  • InGame Nick: DOHflighthigh
  • SC:14 BL: Berlin
  • SC:15 BL: Berlin
  • SC:16 BL: Berlin
  • SC:NC: Team Malawi
Re: SC14 - Bildproblem
« Antwort #9 am: Januar 28, 2014, 15:00:27 Nachmittag »
Versuche es mal mit "C" wie Camera. Sollte Dir weiterhelfen. Mehrfaches drücken wechselt die Sichteinstellung
"Ich möchte nicht sterben, im Himmel gibt es keinen Schnee ...

SC10 - Meister - SC14 Vizemeister - SC15 SRC-und BuLi-Vizemeister - SC16 - Meister


Offline GFR_Raimoon

  • Spaziergänger
  • *
  • Beiträge: 8
  • Karma: +1/-0
  • Lass los und lebe.
    • Reisen in Europa und USA
  • InGame Nick: GFR_Raimoon
  • SC:14 BL: Saarland
  • SC:15 BL: Saarland
  • SC:16 BL: Saarland
  • SC:NC: Team Monaco
Re: SC14 - Bildproblem
« Antwort #10 am: Januar 29, 2014, 10:13:29 Vormittag »
Versuche es mal mit "C" wie Camera. Sollte Dir weiterhelfen. Mehrfaches drücken wechselt die Sichteinstellung

Vielen Dank, hat funktioniert. Ich hatte immer im Zusammenhang mit der Steuerungs- und Alttaste proiert.
Lass Los und Lebe

Offline fulong07

  • Freestyler
  • *****
  • Beiträge: 425
  • Karma: +31/-0
  • InGame Nick: fulong07
  • SC:14 BL: Bayern
  • SC:15 BL: Rheinland-Pfalz
  • SC:16 BL: Rheinland-Pfalz
  • SC:NC: Team Jamaica
Re: SC14 - Bildproblem
« Antwort #11 am: März 25, 2014, 18:44:34 Nachmittag »

   Hallo Ski-Racer
   Kann mir bitte jemand helfen,wenn ich fahren will kommen immer die skispitzen vorne
   Nicht nur beim Extrem auch so beim rennen Sonne,eis usw. ich weiss nicht mehr weiter
   wäre nett wenn mir jemand helfen kann,danke :)
   Lg fulong07 :)

Offline GFR-Keno

  • Teamchef
  • Freestyler
  • ****
  • Beiträge: 490
  • Karma: +32/-0
    • GermanFunRacer
  • InGame Nick: GFR_Keno
  • SC:14 BL: Saarland
  • SC:15 BL: Saarland
  • SC:16 BL: Saarland
  • SC:NC: Team Belgien
Re: SC14 - Bildproblem
« Antwort #12 am: März 25, 2014, 19:22:50 Nachmittag »
Mit der Taste C kann man die Sicht (Camera) umschalten, vorausgesetzt du hast die Tasten nicht umbelegt


Gruß Keno
(geschrieben mit Tapatalk)

Gruß Keno





Offline Enertschie

  • Freestyler
  • *****
  • Beiträge: 359
  • Karma: +43/-0
  • InGame Nick: Enertschie
  • SC:14 BL: Berlin
  • SC:15 BL: Berlin
  • SC:16 BL: Baden-Württemberg
Re: SC14 - Bildproblem
« Antwort #13 am: März 25, 2014, 19:25:07 Nachmittag »

   Hallo Ski-Racer
   Kann mir bitte jemand helfen,wenn ich fahren will kommen immer die skispitzen vorne
   Nicht nur beim Extrem auch so beim rennen Sonne,eis usw. ich weiss nicht mehr weiter
   wäre nett wenn mir jemand helfen kann,danke :)
   Lg fulong07 :)


Lieber fulong07,
das klingt nach Helmkamera!? Dann liegt es an der Einstellung "Kamera". Ich glaube, standardmäßig liegt es auf der Taste "c" – einfach losfahren und dann ein oder zweimal c drücken.


(Taste Kamera: links unten beim Spiel das zweite Symbol "Dreieck" klicken, dann kommt das Kapitel "Steuerung" und dann "Kamera" und da steht, welche Taste damit belegt ist.)

Offline fulong07

  • Freestyler
  • *****
  • Beiträge: 425
  • Karma: +31/-0
  • InGame Nick: fulong07
  • SC:14 BL: Bayern
  • SC:15 BL: Rheinland-Pfalz
  • SC:16 BL: Rheinland-Pfalz
  • SC:NC: Team Jamaica
Re: SC14 - Bildproblem
« Antwort #14 am: März 25, 2014, 19:33:53 Nachmittag »

   Danke,Keno u.Enertschie :)
   Hat sich schon erledigt,Alpha hat mir schon geholfen.
   Danke von euch :)
   Lg.fulong07 :)

SC:16 SKI CHALLENGE Bundesliga Forum

Re: SC14 - Bildproblem
« Antwort #14 am: März 25, 2014, 19:33:53 Nachmittag »